1. Hello Guest, selamat datang di Forum WinPoin. Kamu bisa bertanya, berdiskusi, sharing, dan ngobrolin apapun seputar Windows, Windows Phone, PC, Gadget, atau hal seputar Teknologi lainnya. Selamat berkomunitas! ;)

Windows 8 malak kuota Internet ?

Discussion in 'Windows 8' started by barepprayitno, Oct 18, 2013.

  1. barepprayitno

    barepprayitno New Member

    Joined:
    Oct 18, 2013
    Messages:
    3
    Permisi gan mau tanya, kenapa kuota internet ane semenjak pakai windows 8 kesedot terus ya ?
    Padahal windows update sama metro UI nya udah off. Mohon solusinya :nangis1:
     
  2. Febian

    Febian Administrator Staff Member

    Joined:
    May 7, 2013
    Messages:
    7,952
    Hello barepprayitno,
    Met gabung di komunitas :D

    Pastikan settings Device Download Over Metered Connection berada pada posisi off (defaultnya off)
    utk Windows 8, buka Charm Bar -> Settings -> PC Settings -> Devices -> Metered Internet Connection -> Off

    Jumlah penggunaan internet di Windows 8 memang lebih tinggi dari Windows versi sebelumnya, karena memang update lebih sering terjadi, baik update Windows maupun Apps.

    Bila perlu install software bandwidth monitoring untuk memonitor penggunaan bandwidth secara mendetail
     
  3. barepprayitno

    barepprayitno New Member

    Joined:
    Oct 18, 2013
    Messages:
    3
    Sudah saya matikan, tapi tetap saja nyedot kuotanya :tidaak1:
     
  4. marwanto.se

    marwanto.se New Member

    Joined:
    May 7, 2013
    Messages:
    7,663
    Coba matikan sync di PC Settings gan.
    [attachment=172]
     

    Attached Files:

  5. barepprayitno

    barepprayitno New Member

    Joined:
    Oct 18, 2013
    Messages:
    3
    itu sudah saya lakukan gan pertama kali.
    Setelah seharian saya cari-cari permasalahannya akhirnya ketemu juga :cool:

    Permasalahan ada pada background servicesnya.
    Klik task manager > pilih tab services > cari "BITS" ... > Kemudian klik kanan "open services" > lalu akan muncul jendela services baru > cari dan klik kanan Background Intelligent Transfer Services > pilih properties > pada kotak startup type pilih disabled.

    Selanjutnya masih pada jendela services cari windows update > Kemudian lakukan seperti halnya mendisabled BITS.

    Jika anda memakai google Chrome, cari google update service pada jendela service (biasanya ada 2) > Lakukan halnya yang sama seperti diatas. Terimakasih :peace:

    Selamat menikmati kuota internet anda kembali.
     
  6. Febian

    Febian Administrator Staff Member

    Joined:
    May 7, 2013
    Messages:
    7,952
    Mantab,
    Thanks bwt share nya, pasti bermanfaat buat temen2 yg laen

    Krn problemnya udah beres, thread udah kutandai dengan [Solved]
    :goodjob:
     

Share This Page