1. Hello Guest, selamat datang di Forum WinPoin. Kamu bisa bertanya, berdiskusi, sharing, dan ngobrolin apapun seputar Windows, Windows Phone, PC, Gadget, atau hal seputar Teknologi lainnya. Selamat berkomunitas! ;)

Ask Audio hilang dan muncul saat awal memutar aoudio/video

Discussion in 'Windows 7' started by adiwijaya, Dec 7, 2017.

  1. adiwijaya

    adiwijaya New Member

    Joined:
    Sep 16, 2017
    Messages:
    5
    Mohon bantuan..
    Saya memiliki laptop Toshiba satelite l740 intel core i3, audio laptop saya menjadi eror setelah menggunakan windows 10.. karena masalah tersebut saya kembali menggunakan windows 7, Namun Audionya tetap eror, bedanya waktu menggunakan windows 10 audio ada saat laptop baru hidup/dinyalakan. stelah itu audio hilang total, namun bisa jika menggunakan heatset. namun setelah kembali ke windows 7 audio ada sekitar 30sec saat awal pemutaran audio setelah itu hilang, namun jika di pause 1mnt, kemudian di play audio muncul namun lagi-lagi hanya 10-15Sec. Padahal sudah instal driver dari toshiba dan persi ter update dari windows 7..
    saat audio hilang saya buka audio configurasi playback, di menu bar audio kan ada playback/recording/sound/comunitacion. kalau di klik di recording audio muncul sesaat lalu hilang kembali, pas hilang saya klik ke playback muncul sesaat kemudian hinag kembali. Mohon bantuannya
     
    Last edited: Dec 7, 2017
  2. izzaru

    izzaru New Member

    Joined:
    Aug 29, 2017
    Messages:
    3
    download driver dari situs resminya bro, atau gunakan driverpack, jangan lupa setting default speakernya
     

Share This Page